Aug 24

Zend Loader Not Available For PHP 5.5

by in Techie :: Techno ::, Ubuntu

Yesterday I finally got round to upgrading one of my servers to the latest Ubuntu LTS - 14.04 Trusty Tahr.

There are a few "gotchas" with the upgrade that I might cover in a separate post, but the biggest one isn't Ubuntu's fault or PHP's fault.

Zend, for some odd reason, haven't released a compatible version of their loader for any PHP version of the 5.5* series. Unfortunately this means that if you are using any software that was Zend encoded you can't run it on PHP 5.5 as there's no way to decode and let it run.

The most recent version of PHP that Zend loader supports is 5.4*

PHP 5.3 is EOL (end of life).

And PHP 5.6 is due to be released fairly soon..

So why on earth aren't Zend supporting PHP 5.5?

According to one of the software vendors who has been trying to get a clear answer from Zend they won't be offering support until Q4 2014, which could mean any time up until the end of December!

 

Related Posts:

Tags: , , , ,

One Response to “Zend Loader Not Available For PHP 5.5”

  1. From koolinus:

    … son cose “belle” :-/

    Posted on August 24, 2014 at 8:12 pm #

Leave a Reply

Notify me of followup comments via e-mail. You can also subscribe without commenting.

css.php