Aug 25

Vbulletin 4.22 – Another PHP 5.5 “Gotcha”

by in apache, Linux

Following on from my issues with Zend loader..

So one of my sites, which runs VBulletin 4.22, stopped working after the upgrade at the weekend.

I assumed I'd done something silly and the Apache error logs weren't being particularly helpful:

[Sat Aug 23 18:01:56.661206 2014] [authz_core:error] [pid 6523] [client xxx.xxx.xxx.xxx:49939] AH01630: client denied by server configuration: /home/www/www.xxxx.ie/web/, referer: http://www.xxxxxx.com/

You can search for that error message all day, but it won't help you too much!

However on further exploration (thanks Alan!) it turns out that VBulletin 4.22 will simply not work with PHP 5.5. Apparently they'll be supporting PHP 5.5 in version 4.23, but there's no ETA on when that will be released.

Downgrading PHP to 5.4 or 5.3 is, theoretically, possible, but would involve a lot of messing around and would probably break other stuff. In other words, it's not an option.

So if you are running VBulletin the only choice you have is to keep with PHP 5.4 or lower for now at least.

 

 

Related Posts:

Tags: , , , , ,

Leave a Reply

Notify me of followup comments via e-mail. You can also subscribe without commenting.

Aug 25

Vbulletin 4.22 – Another PHP 5.5 “Gotcha”

by in apache, Linux

- Image originally posted on Instagram

Related Posts:

Tags: , , , , ,

Leave a Reply

Notify me of followup comments via e-mail. You can also subscribe without commenting.

css.php